Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Xubuntu 14.04.3 64bit - problem z laptopem  (Przeczytany 596 razy)

Oczkins92

  • Gość
Xubuntu 14.04.3 64bit - problem z laptopem
« dnia: Styczeń 24, 2016, 06:44:05 pm »
Witam serdecznie.Zwracam się z prośbą o pomoc w rozwiązaniu pewnego dość dziwnego probemu wystepującego w laptopach.Mam laptopa HP 8540p i Xubuntu.Problem tyczy się z zamykaniem klapy i otwieraniem.Kiedy zamykam i otwieram klape mam taki dziwny rozmazany obraz a nie jak niektórzy mają z tym że jest tylko czarny.Pokazałbym screena ale nie wiem jak.Chciałbym zaznaczyć że problem dotyczy nawt dystrybucji naszej rodzimej SparkyLinux XFCE 64bit.

Offline anhem

  • Newbie
  • *
  • Wiadomości: 30
Odp: Xubuntu 14.04.3 64bit - problem z laptopem
« Odpowiedź #1 dnia: Styczeń 27, 2016, 12:21:15 am »
to dziwne ,że kilka różnych dystrybucji linuxa daje takie objawy.... wygląda na problem sprzętowy.....jednocześnie piszesz ,że : "dzieje się to na wielu laptopach HP" ...dziwna sprawa...może dotyczy ten problem tylko laptopów HP ? ...podaj więcej informacji....to może coś się wymyśli :)

Oczkins92

  • Gość
Odp: Xubuntu 14.04.3 64bit - problem z laptopem
« Odpowiedź #2 dnia: Styczeń 27, 2016, 11:07:38 am »
Witam.Dziękuje w ogóle za jakikolwiek odzew.Rozwiązałem problem w jedyny możliwy sposób.Zainstalowałem Ubuntu Mate 14.04.2 64 bit i program Netext73 i działa jak marzenie. Jeszcze miałem problem z Xubuntu z wifi.Pisałem na  grupie Xubuntu gdzie odpisali mi wprost że niestety mogę sobie to naprawiać poprzez komende sudo service lightdm stop.A to oznacza że wraca mi do ekranu logowania i zabija wszystkie procesy właczone.Więc jeśli ktokolwiek na tym forum ma wątpliwość.NIE INSTALUJCIE Xubuntu 14.04.64 bit na lapkach.No chyba że sami chcecie rozwiązać ten problem albo nie bedziecie zamykać klapy.I nie dotyczy tego że tak jak pisali mi że trzeba instalować własnościowe sterowniki.Niech żyje środowisko MATE dla laptopów!