SparkyLinux 4.2

Reklama na Linuxiarze.pl

 

Dostępne są nowe, zaktualizowane nośniki Live/Install SparkyLinux 4.2 „Tyche”.
Sparky 4 bazuje na Debianie z gałęzi testowej „Stretch” i jest w pełni z nim kompatybilny.

Jest to druga aktualizacja SparkyLinux 4.x, która dostarcza kilka istotnych zmian oraz usprawnień, takich jak:
– aktualizację pakietów z repozytorium Debiana testowego z dnia 15.12.2015r.
– jądro Linux 4.2.0 (4.2.6)
– Enlightenment 0.20.0 (pakiet 0.20.1 dostępny jest w repozytorium)
– KDE Plasma 5.4.3
– LXDE 0.99.0-2
– LXQt 0.10.0-2
– MATE 1.10.2
– Openbox 3.6.1-2
– Xfce 4.12.2
– Iceweasel 38.2.1esr
– Icedove 38.4
– LibreOffice 5.0.4 rc1
– Wine 1.8 rc3
– usunięte pakiety KDE/KWin, system używa tylko menadżera okien Openbox i aplikacji bazujących na bibliotekach Qt oraz GTK (edycja LXQt)
– drobny błąd związany z wyświetlaniem się tapety KDE zamiast sparkowej w edycji KDE 64 bit został poprawiony
– domyślny instalator otrzymał wsparcie dla SDDM (edycja KDE), dzięki czemu zaznaczenie opcji ‚autologin’ pozwala na aktywację automatycznego logowania w systemie docelowym
– z powodu usunięcia z repozytorium Debiana testowego zależności dla pakietu ‚mintstick’, narzędzie to zostało usunięte i zastąpione przez Sparky USB Live Creator, który jest graficzną nakładką dla polecenia ‚dd’ oraz nowy pakiet Sparky USB Formatter
– pakiet ‚boot-repair’ został usunięty z nośników live, lecz ciągle jest dostępny w naszym repozytorium oraz na nośniku live Sparky Rescue Edition
– xfce4-mixer plugin zastąpiony przez pulseaudio-plugin (edycja Xfce)
– ogólne sprzątanie i usunięcie zbędnych pakietów
– lokalizacja narzędzi sparkowych
– TOR Messenger – multikomunikator działający w sieci TOR jest teraz dostępny w repozytorium SparkyLinux
– usunięte wszystkie stare tapety, a domyślna tapeta została lekko zmodyfikowana, w zależności od edycji Sparky
– dodana mała aplikacja „Pierwsze Uruchomienie Sparky”
– dodany pakiet ‚menulibre’ (edycja Xfce)
– dodane nowe menu generowane za pośrednictwem ‚obmenu-generator’ oraz ‚xfdashboard’ (edycja Openbox)

Dzięki ostatniej sondzie, dowiedzieliśmy się, które edycje są najmniej popularne.
W związku z tym, edycje JWM i CLI zostały zawieszone, zobacz wyniki sondy: sparky-potrzebuje-twojej-opinii

Większość narzędzi SparkyLinux zostało przekonfigurownych i używają teraz własnych plików językowych. Wszystkie, jakie do tej pory udało się usprawnić o tę funkcję, używają lokalizacji polskiej lub angielskiej. Dzięki pomocy społeczności niektóre z nich posiadają już lokalizacje w innych wersjach językowych. Bieżący status tłumaczeń oraz pliki do pobrania (do przetłumaczenia) znajdują się na stronie Wiki: http://sparkylinux.org/wiki/doku.php/locales

Podziękowania za dotychczasowe tłumaczenia dla:
– AKAS (arabski)
– Pete B. (niemiecki)
– Carlo Troiani (włoski)
– Claudio Cesar de Sá (portugalski – brazylijski)
– Johnny Rosenberg (szwedzki)
– oraz Johna Wilkinsa za sprawdzanie i poprawki moich angielskich lokalizacji.

Jeśli posiadasz zainstalowaną poprzednią wersję SparkyLinux 4.x, wykonaj pełną aktualizację systemu:
sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get install -f

Użytkownicy edycji Enlightenment (e19) powinni zapoznać się ze sposobem aktualizacji do wersji e20: enlightenment-0-20

Nowe obrazy iso można pobrać ze strony download_sparky

SparkyLinux

Release announcement in English: http://sparkylinux.org/sparkylinux-4-2/

 

Opublikowane: 21 / 12 / 2015 ,

2 comments on “SparkyLinux 4.2
  1. Tak z ciekawości:
    z cego Wy żyjecie?
    nie widzę żadnych komentarzy,kto utrzymuje to forum?
    i pytanie 2 :
    Sparky to Polska dystrybucja czy jak?

    • Trafne spostrzeżenie, niewiele jest osób klikających w reklamy i wspierających projekt SparkyLinux, który jest w 100% polską dystrybucją, tworzoną przez nasz zespół. Strony oraz fora utrzymywane są w większości z naszych prywatnych, skromnych funduszy.

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Strefa Linuxiarzy


Wolna strefa


linia

linia