SparkyLinux 3.0

Reklama na Linuxiarze.pl

 

 

SparkyLinux

SparkyLinux 3.0 „Annagerman” został wydany.
Sparky 3.x zbudowany jest na pakietach Debiana z gałęzi testowej „Jessie”.

Finalna wersja Sparky 3.0 dostarcza m.in.:
– jądro Linux 3.9.8-1
– aktualizację wszytkich pakietów z repozytoriów Debiana testowego z dnia 21.07.2013r.
– drobne poprawki błędów
– poprawki w ogólnym wyglądzie pulpitów
– nowy motyw Sparky3-theme kompatybilny z aplikacjami bazującymi na GTK3
– dodatkowe opcje w edycji CLI (poprzednio Core) – zobacz: SparkyLinux CLI – poznaj moc konsoli
– nową tapetę

Użytkownik systemu: live
Hasło: live
Hasło administratora systemu (root) jest puste.

Minimalne wymagania sprzętowe dla SparkyLinux 3.0:
– procesor klasy i486 / amd64
– pamięć RAM:
— LXDE/e17, Ultra (Openbox/JWM) 256MB
— MATE, Razor-Qt 384MB
— CLI 128MB
– napęd CD/DVD lub pamięć USB
– dla instalacji na dysku twardym/USB:
— LXDE/e17, Ultra, MATE, Razor-Qt 5GB (rekomendowane 10GB)
— CLI 2GB

Zapoznaj się ze wszystkimi zmianami w wydaniu 3.0: Beta1, Beta1 Core, Beta2, RC.
Nowe obrazy iso wydań LXDE/e17, Ultra (Openbox/JWM), MATE, Razor-Qt oraz CLI można pobrać z naszego portalu.
Podziękowania dla wszystkich, którzy w jakikolwiek sposób pomogli w rozwoju SparkyLinux.

SparkyLinux

 
Release notes in English-> http://sparkylinux.org/sparkylinux-3-0

 

Opublikowane: 27 / 07 / 2013 ,

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Strefa Linuxiarzy


Wolna strefa


linia

linia