Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Ubuntu 16.04 LTS - problem z połączeniem Wi-Fi  (Przeczytany 279 razy)

Offline Apocalypto

  • Newbie
  • *
  • Wiadomości: 6
Ubuntu 16.04 LTS - problem z połączeniem Wi-Fi
« dnia: Listopad 08, 2016, 04:10:04 pm »
Witam wszystkich. Wczoraj rano pierwszy raz życiu zainstalowałem Linux`a na Lenovo G700. Dojrzałem do tej decyzji po przeczytaniu wielu artykułów i komentarzy. Wybór padł na Ubuntu 16.04 LTS.

System został zainstalowany obok Windowsa. Najpierw wydzieliłem 200 GB, a potem na przestrzeni niepodzielonej zainstalowałem Linuxa (+ przestrzeń wymiany 1024 MB). Instalacja przebiegła sprawnie.

Niestety po instalacji okazało się, że nie mam dostępu do internetu przez Wi-Fi. Podpiąłem kabel Ethernet i internet działa, ale moja praca uniemożliwia korzystanie z kabla. Potrzebne mi połączenie WiFi. Na kablu zaktualizowałem system póki co oraz ustawiłem preferencje prywatności i bezpieczeństwa.

Zacząłem szukać po necie rozwiązań na czym spędziłem cały wczorajszy i dzisiejszy dzień. Nie mogąc znaleźć rozwiązania zwracam się tutaj z prośbą o pomoc do Was.

Wchodząc w ustawienia systemu → Oprogramowanie i aktualizacje → Dodatkowe sterowniki zainstalowałem sterowniki do karty sieciowej, która się pojawiła.

Niestety nic to nie dało i dalej nie mogę połączyć się z Wi-Fi.

Po wpisaniu komendy
lspci | grep Network pojawia się:
Cytuj
08:00.0 Network controller: Broadcom Corporation BCM43142 802.11b/g/n (rev 01)

Po wpisaniu komendy
sudo ifconfig wlan0 uppojawia się:
Cytuj
wlan0: ERROR while getting interface flags: Nie ma takiego urządzenia

Znalazłem na tym forum temat „Problem z wifi Ubuntu 14.04” : http://linuxiarze.pl/forum/index.php?topic=617.0
W tym temacie jest jakkby opisany podobny problem do mojego i rozwiązanie, które mogłoby działać.

Wpisałem takie komendy i wszystko było ok:
sudo apt-get updatesudo apt-get install linux-headers-generic build-essential dkms broadcom-sta-modules
Niestety plik z paczką „wireless-bcm43142-dkms_6.20.55.19-1_amd64.deb” na tej stronie już nie istanieje :/
https://mega.co.nz/#!qIUySZYJ!PgfNRVCcXO-enbDuhziUqVCriMcDhbU-houaQ97c0yM

Z tego co mi się wydaje (mogę być w błędzie) mam coś nie tak ze sterownikami do karty sieciowej, której mi system nie widzi.

***

Działam teraz na kablu. Po wpisaniu komendy:
sudo lshw -C network wyskoczyło mi coś takiego:

Cytuj
  *-network UNCLAIMED     
       description: Network controller
       product: BCM43142 802.11b/g/n
       vendor: Broadcom Corporation
       physical id: 0
       bus info: pci@0000:08:00.0
       version: 01
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress cap_list
       configuration: latency=0
       resources: memory:d1500000-d1507fff
  *-network
       description: Ethernet interface
       product: QCA8172 Fast Ethernet
       vendor: Qualcomm Atheros
       physical id: 0
       bus info: pci@0000:09:00.0
       logical name: enp9s0
       version: 10
       serial: 60:02:92:15:b5:e8
       capacity: 100Mbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm pciexpress msi msix bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=alx latency=0 link=no multicast=yes port=twisted pair
       resources: irq:30 memory:d1400000-d143ffff ioport:2000(size=128)

Ktoś ma może jakieś pomysły co mogłoby mi umożliwić korzystanie z WiFi?
« Ostatnia zmiana: Listopad 08, 2016, 04:11:37 pm wysłana przez Apocalypto »

Offline Apocalypto

  • Newbie
  • *
  • Wiadomości: 6
Odp: Ubuntu 16.04 LTS - problem z połączeniem Wi-Fi
« Odpowiedź #1 dnia: Listopad 08, 2016, 04:58:08 pm »
Jeszcze kilka tematów niżej widziałem wypowiedź pavroo, żeby podawać od razy wyniki tych komend, więc podaję.

cat /etc/resolv.conf
# Dynamic resolv.conf(5) file for glibc resolver(3) generated by resolvconf(8)
#     DO NOT EDIT THIS FILE BY HAND -- YOUR CHANGES WILL BE OVERWRITTEN
nameserver 127.0.1.1
search home

cat /etc/network/interfaces
# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback

sudo ifconfig
enp9s0    Link encap:Ethernet  HWaddr 60:02:92:15:b5:e8 
          inet addr:192.168.1.24  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::9177:691b:4476:4ce7/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:4044 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2943 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:4349924 (4.3 MB)  TX bytes:510346 (510.3 KB)
          Interrupt:18

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:419 errors:0 dropped:0 overruns:0 frame:0
          TX packets:419 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1
          RX bytes:32398 (32.3 KB)  TX bytes:32398 (32.3 KB)


lspci -v
00:00.0 Host bridge: Intel Corporation 3rd Gen Core processor DRAM Controller (rev 09)
Subsystem: Lenovo 3rd Gen Core processor DRAM Controller
Flags: bus master, fast devsel, latency 0
Capabilities: <access denied>
Kernel driver in use: ivb_uncore

00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v2/3rd Gen Core processor PCI Express Root Port (rev 09) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0, IRQ 24
Bus: primary=00, secondary=01, subordinate=06, sec-latency=0
I/O behind bridge: 00003000-00003fff
Memory behind bridge: d0000000-d0ffffff
Prefetchable memory behind bridge: 00000000a0000000-00000000bfffffff
Capabilities: <access denied>
Kernel driver in use: pcieport
Kernel modules: shpchp

00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09) (prog-if 00 [VGA controller])
Subsystem: Lenovo 3rd Gen Core processor Graphics Controller
Flags: bus master, fast devsel, latency 0, IRQ 27
Memory at d1000000 (64-bit, non-prefetchable) [size=4M]
Memory at c0000000 (64-bit, prefetchable) [size=256M]
I/O ports at 4000 [size=64]
Expansion ROM at <unassigned> [disabled]
Capabilities: <access denied>
Kernel driver in use: i915
Kernel modules: i915

00:14.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB xHCI Host Controller (rev 04) (prog-if 30 [XHCI])
Subsystem: Lenovo 7 Series/C210 Series Chipset Family USB xHCI Host Controller
Flags: bus master, medium devsel, latency 0, IRQ 25
Memory at d1600000 (64-bit, non-prefetchable) [size=64K]
Capabilities: <access denied>
Kernel driver in use: xhci_hcd

00:16.0 Communication controller: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 (rev 04)
Subsystem: Lenovo 7 Series/C210 Series Chipset Family MEI Controller
Flags: bus master, fast devsel, latency 0, IRQ 28
Memory at d1614000 (64-bit, non-prefetchable) [size=16]
Capabilities: <access denied>
Kernel driver in use: mei_me
Kernel modules: mei_me

00:1a.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 (rev 04) (prog-if 20 [EHCI])
Subsystem: Lenovo 7 Series/C210 Series Chipset Family USB Enhanced Host Controller
Flags: bus master, medium devsel, latency 0, IRQ 16
Memory at d1619000 (32-bit, non-prefetchable) [size=1K]
Capabilities: <access denied>
Kernel driver in use: ehci-pci

00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
Subsystem: Lenovo 7 Series/C210 Series Chipset Family High Definition Audio Controller
Flags: bus master, fast devsel, latency 0, IRQ 29
Memory at d1610000 (64-bit, non-prefetchable) [size=16K]
Capabilities: <access denied>
Kernel driver in use: snd_hda_intel
Kernel modules: snd_hda_intel

00:1c.0 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 (rev c4) (prog-if 00 [Normal decode])
Flags: fast devsel, IRQ 17
Bus: primary=00, secondary=07, subordinate=07, sec-latency=0
Capabilities: <access denied>
Kernel driver in use: pcieport
Kernel modules: shpchp

00:1c.1 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 2 (rev c4) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0, IRQ 16
Bus: primary=00, secondary=08, subordinate=08, sec-latency=0
Memory behind bridge: d1500000-d15fffff
Capabilities: <access denied>
Kernel driver in use: pcieport
Kernel modules: shpchp

00:1c.2 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 3 (rev c4) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0, IRQ 18
Bus: primary=00, secondary=09, subordinate=09, sec-latency=0
I/O behind bridge: 00002000-00002fff
Memory behind bridge: d1400000-d14fffff
Capabilities: <access denied>
Kernel driver in use: pcieport
Kernel modules: shpchp

00:1d.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 (rev 04) (prog-if 20 [EHCI])
Subsystem: Lenovo 7 Series/C210 Series Chipset Family USB Enhanced Host Controller
Flags: bus master, medium devsel, latency 0, IRQ 23
Memory at d1618000 (32-bit, non-prefetchable) [size=1K]
Capabilities: <access denied>
Kernel driver in use: ehci-pci

00:1f.0 ISA bridge: Intel Corporation 7 Series Chipset Family LPC Controller (rev 04)
Subsystem: Lenovo 7 Series Chipset Family LPC Controller
Flags: bus master, medium devsel, latency 0
Capabilities: <access denied>
Kernel driver in use: lpc_ich
Kernel modules: lpc_ich

00:1f.2 SATA controller: Intel Corporation 7 Series Chipset Family 6-port SATA Controller [AHCI mode] (rev 04) (prog-if 01 [AHCI 1.0])
Subsystem: Lenovo 7 Series Chipset Family 6-port SATA Controller [AHCI mode]
Flags: bus master, 66MHz, medium devsel, latency 0, IRQ 26
I/O ports at 4088 [size=8]
I/O ports at 4094 [size=4]
I/O ports at 4080 [size=8]
I/O ports at 4090 [size=4]
I/O ports at 4060 [size=32]
Memory at d1617000 (32-bit, non-prefetchable) [size=2K]
Capabilities: <access denied>
Kernel driver in use: ahci
Kernel modules: ahci

00:1f.3 SMBus: Intel Corporation 7 Series/C210 Series Chipset Family SMBus Controller (rev 04)
Subsystem: Lenovo 7 Series/C210 Series Chipset Family SMBus Controller
Flags: medium devsel
Memory at d1615000 (64-bit, non-prefetchable) [size=256]
I/O ports at 4040 [size=32]
Kernel modules: i2c_i801

01:00.0 3D controller: NVIDIA Corporation GF117M [GeForce 610M/710M/810M/820M / GT 620M/625M/630M/720M] (rev a1)
Subsystem: Lenovo GeForce 720M
Flags: bus master, fast devsel, latency 0
Memory at d0000000 (32-bit, non-prefetchable) [size=16M]
Memory at a0000000 (64-bit, prefetchable) [size=256M]
Memory at b0000000 (64-bit, prefetchable) [size=32M]
I/O ports at 3000 [disabled] [size=128]
Expansion ROM at b2000000 [disabled] [size=512K]
Capabilities: <access denied>
Kernel modules: nvidiafb, nouveau, nvidia_340

08:00.0 Network controller: Broadcom Corporation BCM43142 802.11b/g/n (rev 01)
Subsystem: Lenovo BCM43142 802.11b/g/n
Flags: fast devsel
Memory at d1500000 (64-bit, non-prefetchable) [size=32K]
Capabilities: <access denied>
Kernel modules: bcma, wl

09:00.0 Ethernet controller: Qualcomm Atheros QCA8172 Fast Ethernet (rev 10)
Subsystem: Lenovo QCA8172 Fast Ethernet
Flags: bus master, fast devsel, latency 0, IRQ 30
Memory at d1400000 (64-bit, non-prefetchable) [size=256K]
I/O ports at 2000 [size=128]
Capabilities: <access denied>
Kernel driver in use: alx
Kernel modules: alx

« Ostatnia zmiana: Listopad 08, 2016, 05:35:48 pm wysłana przez Apocalypto »

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1272
    • SparkyLinux
Odp: Ubuntu 16.04 LTS - problem z połączeniem Wi-Fi
« Odpowiedź #2 dnia: Listopad 09, 2016, 01:37:55 am »
Jeśli masz połączenie przez inny interfejs, np. kablowy, to:
1. Upewnij się iż masz aktywne repozytoria restricted, universe i mutliverse.
2.
sudo apt-get update
sudo apt-get install dkms bcmwl-kernel-source
Pomagam zdalnie - zapytaj mnie przez pw.

Offline Apocalypto

  • Newbie
  • *
  • Wiadomości: 6
Odp: Ubuntu 16.04 LTS - problem z połączeniem Wi-Fi
« Odpowiedź #3 dnia: Listopad 09, 2016, 11:18:33 am »
Ad1. etc -> apt  W pliku Sources.list mam to:

# deb cdrom:[Ubuntu 16.04.1 LTS _Xenial Xerus_ - Release amd64 (20160719)]/ xenial main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://pl.archive.ubuntu.com/ubuntu/ xenial main restricted universe
# deb-src http://pl.archive.ubuntu.com/ubuntu/ xenial main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://pl.archive.ubuntu.com/ubuntu/ xenial-updates main restricted universe
# deb-src http://pl.archive.ubuntu.com/ubuntu/ xenial-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
# deb-src http://pl.archive.ubuntu.com/ubuntu/ xenial universe
# deb-src http://pl.archive.ubuntu.com/ubuntu/ xenial-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://pl.archive.ubuntu.com/ubuntu/ xenial multiverse
# deb-src http://pl.archive.ubuntu.com/ubuntu/ xenial multiverse
deb http://pl.archive.ubuntu.com/ubuntu/ xenial-updates multiverse
# deb-src http://pl.archive.ubuntu.com/ubuntu/ xenial-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://pl.archive.ubuntu.com/ubuntu/ xenial-backports main restricted multiverse universe
# deb-src http://pl.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu xenial partner
# deb-src http://archive.canonical.com/ubuntu xenial partner

deb http://security.ubuntu.com/ubuntu xenial-security main restricted universe
# deb-src http://security.ubuntu.com/ubuntu xenial-security main restricted
# deb-src http://security.ubuntu.com/ubuntu xenial-security universe
deb http://security.ubuntu.com/ubuntu xenial-security multiverse
# deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse

Ad2. Po wpisaniu tych komend, które napisałeś:

artur@artur-Lenovo-G700:~$ sudo apt-get update
Stary:1 http://pl.archive.ubuntu.com/ubuntu xenial InRelease
Stary:2 http://ppa.launchpad.net/pipelight/stable/ubuntu xenial InRelease     
Stary:3 http://security.ubuntu.com/ubuntu xenial-security InRelease           
Pobieranie:4 http://archive.canonical.com/ubuntu xenial InRelease [11,5 kB]   
Stary:5 http://pl.archive.ubuntu.com/ubuntu xenial-updates InRelease           
Stary:6 http://pl.archive.ubuntu.com/ubuntu xenial-backports InRelease         
Ign.:7 http://dl.google.com/linux/chrome/deb stable InRelease                 
Stary:8 http://dl.google.com/linux/chrome/deb stable Release
Pobieranie:9 http://archive.canonical.com/ubuntu xenial/partner amd64 Packages [2708 B]
Pobieranie:11 http://archive.canonical.com/ubuntu xenial/partner i386 Packages [3016 B]
Pobieranie:12 http://archive.canonical.com/ubuntu xenial/partner Translation-en [1424 B]
Pobrano 18,6 kB w 0s (27,1 kB/s)                       
Czytanie list pakietów... Gotowe
artur@artur-Lenovo-G700:~$ sudo apt-get install dkms bcmwl-kernel-source
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
bcmwl-kernel-source is already the newest version (6.30.223.248+bdcom-0ubuntu8).
dkms is already the newest version (2.2.0.3-2ubuntu11.3).
0 aktualizowanych, 0 nowo instalowanych, 0 usuwanych i 1 nieaktualizowanych.

Jakieś rady co zrobić?

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1272
    • SparkyLinux
Odp: Ubuntu 16.04 LTS - problem z połączeniem Wi-Fi
« Odpowiedź #4 dnia: Listopad 09, 2016, 04:26:50 pm »
Przeoczyłem informację, iż moduł nie jest załadowany.
Spróbuj go ręcznie załadować:
sudo modprobe -r wl
sudo modprobe -r bcma
sudo modprobe wl
Sprawdź również jakie moduły są dodane do czarnej listy w katalogu /etc/modprobe.d, szczególnie w pliku broadcom.conf (lub o podobnej nazwie).
« Ostatnia zmiana: Listopad 09, 2016, 04:29:17 pm wysłana przez pavroo »
Pomagam zdalnie - zapytaj mnie przez pw.

Offline Apocalypto

  • Newbie
  • *
  • Wiadomości: 6
Odp: Ubuntu 16.04 LTS - problem z połączeniem Wi-Fi
« Odpowiedź #5 dnia: Listopad 09, 2016, 05:24:43 pm »
Po wpisaniu tych komend wyskakuje jedynie:
Cytuj
modprobe: ERROR: could not insert 'wl': Required key not available

W tym folderze co podałeś faktycznie znajduje się plik "broadcom-sta-dkms.conf" i jest w nim tekst:
# wl module from Broadcom conflicts with the following modules:
blacklist b43
blacklist b43legacy
blacklist b44
blacklist bcma
blacklist brcm80211
blacklist brcmsmac
blacklist ssb

Dzięki wielkie za to, że próbujesz mi pomóc :) Jestem niestety póki co totalnie zielony w Ubuntu narazie...

Ps. Może faktycznie repozytoria nie są aktywne? Co do pliku z mojego poprzedniego postu... Czytałem gdzieś, że jak są takie kratki # przed słowem deb w tym pliku, to należy je usunąć. Jak sądzisz, usunąć wszystkie kartki z tego pliku Sources.list w etc -> apt  ???
« Ostatnia zmiana: Listopad 09, 2016, 05:31:50 pm wysłana przez Apocalypto »

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1272
    • SparkyLinux
Odp: Ubuntu 16.04 LTS - problem z połączeniem Wi-Fi
« Odpowiedź #6 dnia: Listopad 09, 2016, 06:48:16 pm »
Repozytoria są osobną sprawą, ale możesz je odblokować i odświeżyć listę pakietów.
Wymagane pakiety masz zainstalowane, więc problem leży gdziś indziej.
Black list jest również w porządku.
Sprawdź co pokazuje polecenie:
dmesg | grep wl
dmesg | grep bcma
Pomagam zdalnie - zapytaj mnie przez pw.

Offline Apocalypto

  • Newbie
  • *
  • Wiadomości: 6
Odp: Ubuntu 16.04 LTS - problem z połączeniem Wi-Fi
« Odpowiedź #7 dnia: Listopad 09, 2016, 07:49:35 pm »
Brak jakiejkolwiek reakcji na te komendy :(

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1272
    • SparkyLinux
Odp: Ubuntu 16.04 LTS - problem z połączeniem Wi-Fi
« Odpowiedź #8 dnia: Listopad 09, 2016, 08:52:56 pm »
W takim razie spróbujemy drugiego rozwiazania, które uruchomiło mi to samo urządzenie 2 lata temu.
1. Odblokuj wszystkie zakomentowane repozytoria w /etc/apt/sources.list (w liniach zaczynających się od "#deb").
2. Odśwież listę pakietów:
sudo apt-get update3. Odinstaluj pakiet 'bcmwl-kernel-source'
sudo apt-get remove bcmwl-kernel-source4. Zainstaluj nowe pakiety:
sudo apt-get install linux-headers$(uname -r | grep -Po "\-[a-z].*")
sudo apt-get install build-essential dkms
5. Pobierz pakiet z zewnetrznego źródła, w zależności od systemu:
64 bit:
https://drive.google.com/file/d/0B7FT1rIUqC3STjR3d0xMZGYzMW8/view?usp=sharing
lub 32 bit:
https://drive.google.com/file/d/0B7FT1rIUqC3ScHJMOHlTREtWX1k/view?usp=sharing
Zainstaluj pobrany pakiet deb dwukrotnie na niego klikając lub w terminalu, który otworzysz w katalogu z pobranym pakietem:
sudo dpkg -i twoja-nazwa-pakietu.debNastępnie restart i daj znać czy pomogło.
« Ostatnia zmiana: Listopad 09, 2016, 08:56:53 pm wysłana przez pavroo »
Pomagam zdalnie - zapytaj mnie przez pw.

Offline Apocalypto

  • Newbie
  • *
  • Wiadomości: 6
Odp: Ubuntu 16.04 LTS - problem z połączeniem Wi-Fi
« Odpowiedź #9 dnia: Listopad 09, 2016, 09:34:34 pm »
Co do punktu pierwszego to nie wiem jak mogę w ten plik wejść w trybie edycji i usunąć te # :(

Co do reszty to wykonałem te komendy i ściągnąłem pakiet, który następnie zainstalowałem. Pojawił się nowy folder na pulpicie -> Network Services w którym znajduje się folder ->Sieć Windows/WORKGROUP/LiveBox

WiFi z którym chcę się połączyć jest właśnie z LiveBox`a, ale dalej się nie mogę połączyć :/

Dzięki pavroo za pomoc, ale chyba swoją niekompetencją tylko czas Ci zabieram :(

Offline Albedo 0.64

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 541
Odp: Ubuntu 16.04 LTS - problem z połączeniem Wi-Fi
« Odpowiedź #10 dnia: Listopad 11, 2016, 02:04:14 pm »
Również miałem takie problemy jak jeszcze męczyłem się z Ubuntu - rozwiazaniem była ręczna instalacja sterownika bcmwl-kernel-source:
https://launchpad.net/ubuntu/xenial/+package/bcmwl-kernel-source
Linux Mint Debian
Linux registered user 556565