Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Błąd po instalacji Lubuntu  (Przeczytany 915 razy)

Offline petersett

  • Newbie
  • *
  • Wiadomości: 3
Błąd po instalacji Lubuntu
« dnia: Lipiec 10, 2016, 12:57:27 am »
Witam,

jestem noobem i proszę o wyrozumiałość, Windowsy mam od 20 lat.

Mam netbooka - Acer Aspire one Happy, stary i wolny, Atom 1,6 , 1gb ram

Zrobiłem sobie Lubuntu -lubuntu-16.04-desktop-i386- na USB, postanowiłem zainstalować obok Windowsa 7, nie chcę tracić danych i Windowsa samego.

Instalacja ok - wybrałem instalację obok Windy

po zakończeniu próba uruchomienia Ubuntu kończy się takim wierszem:

/dev/sda7:clean 121494/ cyferki files, 91 cyferki/cyferki blocks


nie moge korzystac z ubuntu  :( :(
« Ostatnia zmiana: Lipiec 10, 2016, 02:05:55 am wysłana przez pavroo »

Offline Albedo 0.64

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 560
Odp: Błąd po instalacji Lubuntu
« Odpowiedź #1 dnia: Lipiec 10, 2016, 04:53:23 pm »
Witaj. Jeśli podczas instalacji wybrałeś opcję automatyczną (zainstaluj obok windows), to nie był dobry wybór. Instalując system nigdy nie ufaj automatom. Najpierw poczytaj sobie o tym tutaj:
http://linuxiarze.pl/partycje/
...a potem zainstaluj system od nowa. Tym razem podczas instalacji samodzielnie usuń partycje utworzone przez instalator a na wolnej przestrzeni utwórz dwie nowe; pierwszą "/" i drugą "swap". Tworząc partycję root "/" zostaw na końcu wolnej przestrzeni 1024 MB na swap. To powinno wystarczyć. Daj znać jak poszło.
Linux Mint Debian
Linux registered user 556565

Offline petersett

  • Newbie
  • *
  • Wiadomości: 3
Odp: Błąd po instalacji Lubuntu
« Odpowiedź #2 dnia: Lipiec 17, 2016, 11:36:56 pm »
sorry nic mi to nie mowi, swap root, nic dev sda, probowalem juz wszystkieg system nie startuje, czytalem o tych partycjach, ale jest to dla mnie czarna magia

nie dziala

Offline Albedo 0.64

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 560
Odp: Błąd po instalacji Lubuntu
« Odpowiedź #3 dnia: Lipiec 18, 2016, 11:45:16 am »
No cóż, trzeba zacząć od zera. Uruchom Lubuntu z płyty lub usb i ponownie rozpocznij proces instalacji.  Gdy pojawi się okno z wyborem instalcji zaznacz opcję "samodzielny podział dysku" (lub jakoś tak, będzie na końcu listy). Wtedy pojawi się okno programu partycjonującego Gparted z graficznym obrazem partycji na dysku. Partycje to nic innego, jak wydzielone przestrzenie dysku twardego do wykorzystania jako osobne dyski. Są oznaczone jako sda1, sda2, sda3 itd. Gparted pozwala na dowolne ich tworzenie i usuwanie. U ciebie dev/sda1  jest przypisany do programu rozruchowego W7 (zastrzeżone przez system), dev/sda2 to dysk C windowsa a na dev/sda3 jest partycja kopii zapasowej (recovery). Twoje Lubuntu prawdopodobnie zajmuje następne partycje dev/sda4, dev/sda5 i być może dev sda6. Klikając na te partycje prawym przyciskiem myszy wywołasz menu kontekstowe z opcjami dla danego dysku. Dla dysku dev/sda4 powinien być przypisany system plików ext4 i punkt montowania "/" , dev/sda5 powinien mieć system plików "linux-swap". Jesli masz inaczej, to usuń wszystko oprócz partycji windowsowych - dev/sda1, sda2 i sda3 muszą pozostać. Utwórz od nowa partycję dev/sda4 - system plików ext4 - punkt montowania "/" Ustaw rozmiar tak, by na końcu została wolna przestrzeń nie mniejsza niż 1024 MB (może być większa ale nie musi). W tym miejscu utwórz nową partycję linux-swap. Po zakończeniu podziału na partycje kliknij na przycisk "dalej" a instalator poradzi sobie sam. Prościej już nie umiem tego wytłumaczyć.

p.s. poradnik instalacji w wersji obrazkowej: http://linuxiarze.pl/ubuntu/
« Ostatnia zmiana: Lipiec 18, 2016, 01:40:47 pm wysłana przez Albedo 0.64 »
Linux Mint Debian
Linux registered user 556565

Offline petersett

  • Newbie
  • *
  • Wiadomości: 3
Odp: Błąd po instalacji Lubuntu
« Odpowiedź #4 dnia: Lipiec 20, 2016, 10:45:34 pm »
po 1 dziekuje za czas i rady

zrobilem jak mowiles, ale nie pozwolilo mi utworzyc sda4 a od rasu sda5 reszta chyba dobrze

efekt

linux sie nie uruchamia

/dev/sda5/: clean, 123234 files itp

szczerze mowiac nie mam juz sily do tego linuxa, reklamowany jako system dla osob poczatkujacych nie pozwala sie nawet zainstalowac, robie automatem nie dziala, robie wg instrukcji nie dziala.

nie wiem czy bede mial jeszcze ochote sie w to bawic, chcialem uruchomic i sprawdzic czy to w ogole dziala, czy laczy z netem, otwiera pliki itp, tymczasem wersja z USB nie jest w stanie nawet polaczyc z siecią, po wpisaniu hasla do sieci wifi nic sie nie dzieje, stracilem juz mnostwo nerwow na tym i nie umiem nawet zainstalowac

mam juz swoje lata, moze jestem za stary na takie zabawy, moze jest mozliwosc gdzies wezwania kogos kto za oplata zainstaluje mi ten system, moze jest jakas forma infolinii, wiem ze system tworzy spolecznosc, ale ja moge nawet zaplacic, byleby juz nie meczyc sie ze zwykla instalacja, niestety takiej uslugi chyba nie ma. Jedno jest pewne, to NIE jest system dla zwyklych uzytkownikow i reklamowanie linuxa jako czegos co moze obsluzyc i ciocia Krysia i pan Józek to moim zdaniem błąd.